
File Preparation and Material Submission Guidelines

This guide outlines the basic requirements for file and material submission. Following 
these instructions will help ensure quality and prevent unnecessary delays.

File Preparation

When preparing sample files for standard materials, please note the 
material sizes below:

Standard Material Sizes

Sheet materials:
Rigid sheets are 48” x 48” (121cm x 121cm)
• Styrene (.030 translucent & opaque)
• Coroplast
• DiBond
• Sintra
• Gatorboard
• PETG & Lexan

Rolled materials:
• Banner vinyl—72” (182cm), 125” (317cm), 196” (497cm)
• Fabric—72” (182cm), 125” (317cm), 196” (497cm)
• Pressure Sensitive Adhesive Vinyl—60” (152cm)
• Styrene (.020 opaque)—60” (152cm)

Please refer to Customer Supplied Materials and Substrates 
Requirements below for more information.

Software

The Prepress Department uses Mac-based graphics software:
• Photoshop CS2
• Illustrator CS2
• InDesign CS2
• Quark 7

Please follow the program guidelines below when submitting files 
saved in their native format (ex: .qxd, .indd, .psd, .ai)

For all other programs, high resolution EPS raster files (images), 
EPS vector files (Freehand, CorelDraw), and high-resolution PDF 
files (see PDF Instructions) are acceptable. Creating a PostScript 
file (.ps) using the ColorBurst PPD (see PS instructions) is also 
acceptable.

Please note, however, that PostScript (.ps) files and most PDF files 
cannot be edited. These files will be output as submitted.

For files intended for white ink printing, please refer to White Ink 
Preparation. For samples intended to be iCut afterwards, please 
refer to iCut Instructions.

File Preparation

When preparing sample files for standard materials, please note the 
material sizes below:

Illustrator CS2 (for .ai or .eps file formats):
• �Include all embedded/placed/linked graphics  

on disc.
• Convert all fonts to outlines.
• �If applicable, use Pantone spot color designations 

when color matching is critical.
OR
• Export file as a PDF (see PDF Instructions).
• �Post-script the file using the ColorBurst PPD (see PS Instructions). 

Quark 7: 
• �For native Quark files, use the Collect for Output 

command 
under the 
File menu.

OR
• �Export file as a PDF (see 

PDF instructions).
• �Post-script the file using 

the ColorBurst PPD (see 
PS instructions).

Application Notes

This guide outlines the basic requirements for file and material submission. Following these instructions
will help ensure quality and prevent unnecessary delays.

File Preparation
When preparing sample files for standard materials, please note the material sizes below:

Standard material sizes
Sheet Materials:
Rigid sheets are 48" x 48" (121cm x 121cm)

• Styrene (.030 translucent & opaque)
• Coroplast
• DiBond
• Sintra
• Gatorboard
• PETG & Lexan

Rolled materials:
• Banner vinyl—72" (182cm), 125" (317cm), 196" (497cm)
• Fabric—72" (182cm), 125" (317cm), 196" (497cm)
• Pressure Sensitive Adhesive Vinyl—60" (152cm)
• Styrene (.020 opaque)—60" (152cm)

Please refer to Customer Supplied Materials and Substrates Requirements below for more information.

Software

The Prepress Department uses Mac-based graphics software:
• Photoshop CS2
• Illustrator CS2
• InDesign CS2
• Quark 7

Please follow the program guidelines below when submitting files saved in their native format 
(ex: .qxd, .indd, .psd, .ai)

For all other programs, high resolution EPS raster files (images), EPS vector files (Freehand, CorelDraw),
and high-resolution PDF files (see PDF Instructions) are acceptable. Creating a PostScript file (.ps) using
the ColorBurst PPD (see PS Instructions) is also acceptable.

Please note, however, that PostScript (.ps) files and most PDF files cannot be edited. 
These files will be output as submitted.

For files intended for white ink printing, please refer to White Ink Preparation.
For samples intended to be iCut afterwards, please refer to iCut Instructions.

File Preparation

Illustrator CS2 (for .ai or .eps file formats):
• Include all embedded/placed/linked graphics on disc
• Convert all fonts to outlines
• If applicable, use Pantone spot color designations when color matching is critical

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)
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Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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How to export a Photoshop path 
as an Illustrator .ai file
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Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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How to export a Photoshop path 
as an Illustrator .ai file
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Printer resolution

Target resolution (dpi) at final print dimensions
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Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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InDesign CS2:
• �For native InDesign files, use the Package 

command under 
the File menu.

OR
• �Export file as a PDF (see PDF 

instructions).
• �Post-script the file using the 

ColorBurst PPD 
(see PS instructions).

Photoshop CS2: 
• �For best image quality, follow the guidelines 

below:

• �Acceptable file formats: Photoshop, Photoshop EPS,  
high-resolution JPEG, PICT file, BMP and TIFF.

• �Uncheck Embed Color Profile  
box if applicable.

iCut Instructions:

For Illustrator CS2:
• �Create a new spot color using any color value 

and name it “Cut” (for cutting simple shapes like 
circles or 
squares) or

 “Contour” (for cutting more   
   detailed shapes).
• �Make a contour path or 

shape around the object to 
indicate the cut line.

• �Set the fill color to <none> 
and set the outline color to the new spot color.

Stroke thickness does not  
matter, as the colored outline  
will not print. The RIP simply  
uses the color information to  
generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop 
and saved as an Illustrator .ai file (see below). The file can then be 
opened and copied directly into another 
Illustrator file and used as a Cut or 
Contour file as described above. Or, the 
file can be used independently to cut 
finished printed material by opening and 
saving the file as an Illustrator 10 file.

Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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This guide outlines the basic requirements for file and material submission. Following these instructions
will help ensure quality and prevent unnecessary delays.

File Preparation
When preparing sample files for standard materials, please note the material sizes below:

Standard material sizes
Sheet Materials:
Rigid sheets are 48" x 48" (121cm x 121cm)

• Styrene (.030 translucent & opaque)
• Coroplast
• DiBond
• Sintra
• Gatorboard
• PETG & Lexan

Rolled materials:
• Banner vinyl—72" (182cm), 125" (317cm), 196" (497cm)
• Fabric—72" (182cm), 125" (317cm), 196" (497cm)
• Pressure Sensitive Adhesive Vinyl—60" (152cm)
• Styrene (.020 opaque)—60" (152cm)

Please refer to Customer Supplied Materials and Substrates Requirements below for more information.

Software

The Prepress Department uses Mac-based graphics software:
• Photoshop CS2
• Illustrator CS2
• InDesign CS2
• Quark 7

Please follow the program guidelines below when submitting files saved in their native format 
(ex: .qxd, .indd, .psd, .ai)

For all other programs, high resolution EPS raster files (images), EPS vector files (Freehand, CorelDraw),
and high-resolution PDF files (see PDF Instructions) are acceptable. Creating a PostScript file (.ps) using
the ColorBurst PPD (see PS Instructions) is also acceptable.

Please note, however, that PostScript (.ps) files and most PDF files cannot be edited. 
These files will be output as submitted.

For files intended for white ink printing, please refer to White Ink Preparation.
For samples intended to be iCut afterwards, please refer to iCut Instructions.

File Preparation

Illustrator CS2 (for .ai or .eps file formats):
• Include all embedded/placed/linked graphics on disc
• Convert all fonts to outlines
• If applicable, use Pantone spot color designations when color matching is critical

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)
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Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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How to export a Photoshop  
path as an Illusttrator .ai file.

Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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Application Notes

For Photoshop CS2:
• �Create a path with the Path tool to indicate the  

cut line.
 
 

• �Save the path and name 
it either “Cut” (for cutting 
simple shapes like circles 
or squares) or “Contour” 
(for cutting more detailed 
shapes).

How to Submit Final Files

Files can be burned to a CD or DVD, or uploaded to the FTP site. 
Reduced-size proof printouts from a desktop printer (color or BW) 
are helpful. If files are to be printed on multiple substrates, please 
note on the proof printouts which file is to be printed on which 
substrate. Customer-supplied substrates should also be clearly 
marked with the material name. Final print sizes of the files (if they 
differ from actual size) should also be noted. Color critical samples 
require a target color sample proof submitted with the materials.

To upload files to the FTP server:
FTP address: ftp://www.vuteksupport.com
User name: ftpguest
Login: vutekFTP

Scroll down and find the “Samples” folder. Open this folder and 
create a clearly-named customer folder to upload the files to. 
Depending on the collective size of the files, uploading may take 
several minutes or more.

Customer Supplied Materials and  
Substrates Requirements

Following these instructions will help ensure the safe arrival of 
materials and will provide enough material to effectively produce 
the printed samples.

Rolled Substrates:
• Must be wound evenly and straight on a 3” (7.62cm) core.
• Minimum of 45 feet (15 meters).
• Edges must be damage-free.
• �For large files over 20 feet (6 meters) in length, please provide a 

full roll of material.

Rolled Textile:
• Ensure all edges are trimmed, clean and not frayed.
• �Edges must lay flat when rolled out to minimize a potential 

headstrike.
• �For dye-sub printing, ALL material must be 100% polyester—no 

blends will be accepted.

• For UV-printed mesh or flag material, please provide a 
paperbacked product only*.

*note that tighter-weaved textile products yield better results  
when UV printed.

Package material appropriately to protect the roll during shipping.
The ends of the roll are the most vulnerable to sustaining damage 
during transit.

Rigid/Flat Material:
• Maximum thickness is 2” (5.08cm).
• �Provide clear PETG or polycarbonate materials for UV printing—

acrylic and plexiglass will not be accepted.
• For double-sided printing, minimum material thickness is .03”.
• �For materials .02” or thinner, please provide material on a roll 

whenever possible.
• �Paper products, (i.e. cardboard, cardstock, double coated or non-

coated) are preferable over single coated products. Larger sheet 
sizes >40” minimizes vacuum bed losses and may not require 
supplemental holddown.

• �Metal sheets must be completely flat and have smooth, 
undamaged edges.

• Edges must lay flat to minimize a potential headstrike.
• �Small sheets less than 12” in size may be subject to mounting 

prior to printing.
• �Paper that is warped due to high heat humidity/improper storage 

is not suitable for flatbed printing and may not be used.

Packaging is very important, as materials must remain flat and 
arrive undamaged. Edges and corners must be heavily protected. 
Damaged sheets may be cut down or rejected if found to be 
unsuitable for printing. It is important to note that FedEx shipping 
restrictions limit sheet sizes to a maximum length and width of 48” 
(121cm). Larger sheet sizes require surface freight shipping, which 
will increase turnaround time and expense.

Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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For Photoshop CS2:
• Create a path with the Path tool to indicate the cut line 
• Save the path and name it either “Cut” (for cutting simple 

shapes like circles or squares) or “Contour” (for cutting 
more detailed shapes).

How to Submit Final Files

Files can be burned to a CD or DVD, or uploaded to the FTP site.
Reduced-size proof printouts from a desktop printer (color or BW)
are helpful. If files are to be printed on multiple substrates, please note on the proof printouts which file
is to be printed on which substrate. Customer-supplied substrates should also be clearly marked with the
material name. Final print sizes of the files (if they differ from actual size) should also be noted. Color-
critical samples require a target color sample proof submitted with the materials.

To upload files to the FTP server:
FTP address: ftp://www.vuteksupport.com
User name: ftpguest
Login: vutekFTP

Scroll down and find the "Samples" folder. Open this folder and create a clearly-named customer folder to
upload the files to. Depending on the collective size of the files, uploading may take several minutes or more.

Customer Supplied Materials and Substrates Requirements

Following these instructions will help ensure the safe arrival of materials and will provide enough 
material to effectively produce the printed samples.

Rolled Substrates:
• Must be wound evenly and straight on a 3" (7.62cm) core
• Minimum of 45 feet (15 meters)
• Edges must be damage-free
• For large files over 20 feet (6 meters) in length, please provide a full roll of material

Rolled Textile:
• Ensure all edges are trimmed, clean and not frayed
• Edges must lay flat when rolled out to minimize a potential headstrike
• For dye-sub printing, ALL material must be 100% polyester—no blends will be accepted
• For UV-printed mesh or flag material, please provide a paperbacked product only* 

(*note that tighter-weaved textile products yield better results when UV printed)

Package material appropriately to protect the roll during shipping.
The ends of the roll are the most vulnerable to sustaining damage during transit.

Rigid/Flat Material:
• Maximum thickness is 2" (5.08cm)
• Provide clear PETG or polycarbonate materials for UV printing—acrylic and plexiglass 

will not be accepted
• For double-sided printing, minimum material thickness is .03”
• For materials .02” or thinner, please provide material on a roll whenever possible
• Paper products, i.e. cardboard, cardstock, double coated or non-coated are preferable 

over single coated products. Larger sheet sizes >40" minimizes vacuum bed losses and 
may not require supplemental holddown.

• Metal sheets must be completely flat and have smooth, undamaged edges
• Edges must lay flat to minimize a potential headstrike
• Small sheets less than 12” in size may be subject to mounting prior to printing
• Paper that is warped due to high heat/humidity/improper storage is not suitable for flatbed 

printing and may not be used

Packaging is very important, as materials must remain flat and arrive undamaged. Edges and corners
must be heavily protected. Damaged sheets may be cut down or rejected if found to be unsuitable for
printing. It is important to note that FedEx shipping restrictions limit sheet sizes to a maximum length
and width of 48" (121cm). Larger sheet sizes require surface freight shipping which will increase turn-
around time and expense.

www.efi-vutek.com



PDF Instructions

Illustrator CS2
• Choose File > Save As
• In the dialog window, choose Adobe PDF

from the Format pull-down menu 
• In the Save Adobe PDF window, the Adobe 

PDF Preset should be [Illustrator Default]
• Double-check the compression and color settings (see below)
• Click Save

The new settings can be saved by clicking the Save Preset
button in the lower left corner.

Quark 7
• Choose File > Export > Layout as PDF
• In the Export as PDF dialog window, click 

the Options button 
• Double-check the Compression settings 
• Click OK, then click Save
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High resolution PDF settings

Application Notes

This guide outlines the basic requirements for file and material submission. Following these instructions
will help ensure quality and prevent unnecessary delays.

File Preparation
When preparing sample files for standard materials, please note the material sizes below:

Standard material sizes
Sheet Materials:
Rigid sheets are 48" x 48" (121cm x 121cm)

• Styrene (.030 translucent & opaque)
• Coroplast
• DiBond
• Sintra
• Gatorboard
• PETG & Lexan

Rolled materials:
• Banner vinyl—72" (182cm), 125" (317cm), 196" (497cm)
• Fabric—72" (182cm), 125" (317cm), 196" (497cm)
• Pressure Sensitive Adhesive Vinyl—60" (152cm)
• Styrene (.020 opaque)—60" (152cm)

Please refer to Customer Supplied Materials and Substrates Requirements below for more information.

Software

The Prepress Department uses Mac-based graphics software:
• Photoshop CS2
• Illustrator CS2
• InDesign CS2
• Quark 7

Please follow the program guidelines below when submitting files saved in their native format 
(ex: .qxd, .indd, .psd, .ai)

For all other programs, high resolution EPS raster files (images), EPS vector files (Freehand, CorelDraw),
and high-resolution PDF files (see PDF Instructions) are acceptable. Creating a PostScript file (.ps) using
the ColorBurst PPD (see PS Instructions) is also acceptable.

Please note, however, that PostScript (.ps) files and most PDF files cannot be edited. 
These files will be output as submitted.

For files intended for white ink printing, please refer to White Ink Preparation.
For samples intended to be iCut afterwards, please refer to iCut Instructions.

File Preparation

Illustrator CS2 (for .ai or .eps file formats):
• Include all embedded/placed/linked graphics on disc
• Convert all fonts to outlines
• If applicable, use Pantone spot color designations when color matching is critical

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)
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File Preparation & Material Submission 
Guidelines

PDF Instructions

Illustrator CS2
• Choose File > Save As
• In the dialog window, choose Adobe PDF

from the Format pull-down menu 
• In the Save Adobe PDF window, the Adobe 

PDF Preset should be [Illustrator Default]
• Double-check the compression and color settings (see below)
• Click Save

The new settings can be saved by clicking the Save Preset
button in the lower left corner.

Quark 7
• Choose File > Export > Layout as PDF
• In the Export as PDF dialog window, click 

the Options button 
• Double-check the Compression settings 
• Click OK, then click Save
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High resolution PDF settings

PDF Instructions

Illustrator CS2
• Choose File > Save As
• In the dialog window, choose Adobe PDF

from the Format pull-down menu 
• In the Save Adobe PDF window, the Adobe 

PDF Preset should be [Illustrator Default]
• Double-check the compression and color settings (see below)
• Click Save

The new settings can be saved by clicking the Save Preset
button in the lower left corner.

Quark 7
• Choose File > Export > Layout as PDF
• In the Export as PDF dialog window, click 

the Options button 
• Double-check the Compression settings 
• Click OK, then click Save
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High resolution PDF settings

PDF Instructions

Illustrator CS2
• Choose File > Save As
• In the dialog window, choose Adobe PDF

from the Format pull-down menu 
• In the Save Adobe PDF window, the Adobe 

PDF Preset should be [Illustrator Default]
• Double-check the compression and color settings (see below)
• Click Save

The new settings can be saved by clicking the Save Preset
button in the lower left corner.

Quark 7
• Choose File > Export > Layout as PDF
• In the Export as PDF dialog window, click 

the Options button 
• Double-check the Compression settings 
• Click OK, then click Save
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Illustrator CS2:
• Choose File > Save As.
• �In the dialog window, choose Adobe PDF from  

the Format pull-down menu.
 

• �In the Save Adobe PDF window, the Adobe PDF Preset should  
be [Illustrator Default].

• Double-check the compression and color settings (see below).
• Click Save.

The new settings can be saved by clicking the Save Preset button in 
the lower left corner.

This guide outlines the basic requirements for file and material submission. Following these instructions
will help ensure quality and prevent unnecessary delays.

File Preparation
When preparing sample files for standard materials, please note the material sizes below:

Standard material sizes
Sheet Materials:
Rigid sheets are 48" x 48" (121cm x 121cm)

• Styrene (.030 translucent & opaque)
• Coroplast
• DiBond
• Sintra
• Gatorboard
• PETG & Lexan

Rolled materials:
• Banner vinyl—72" (182cm), 125" (317cm), 196" (497cm)
• Fabric—72" (182cm), 125" (317cm), 196" (497cm)
• Pressure Sensitive Adhesive Vinyl—60" (152cm)
• Styrene (.020 opaque)—60" (152cm)

Please refer to Customer Supplied Materials and Substrates Requirements below for more information.

Software

The Prepress Department uses Mac-based graphics software:
• Photoshop CS2
• Illustrator CS2
• InDesign CS2
• Quark 7

Please follow the program guidelines below when submitting files saved in their native format 
(ex: .qxd, .indd, .psd, .ai)

For all other programs, high resolution EPS raster files (images), EPS vector files (Freehand, CorelDraw),
and high-resolution PDF files (see PDF Instructions) are acceptable. Creating a PostScript file (.ps) using
the ColorBurst PPD (see PS Instructions) is also acceptable.

Please note, however, that PostScript (.ps) files and most PDF files cannot be edited. 
These files will be output as submitted.

For files intended for white ink printing, please refer to White Ink Preparation.
For samples intended to be iCut afterwards, please refer to iCut Instructions.

File Preparation

Illustrator CS2 (for .ai or .eps file formats):
• Include all embedded/placed/linked graphics on disc
• Convert all fonts to outlines
• If applicable, use Pantone spot color designations when color matching is critical

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

www.efi-vutek.com

File Preparation & Material Submission 
Guidelines

Quark 7:
• Choose File > Export > Layout as PDF.
• �In the Export as PDF dialog window, click the 

Options button.
• Double-check the Compression settings.
• Click OK, then click Save.

This guide outlines the basic requirements for file and material submission. Following these instructions
will help ensure quality and prevent unnecessary delays.

File Preparation
When preparing sample files for standard materials, please note the material sizes below:

Standard material sizes
Sheet Materials:
Rigid sheets are 48" x 48" (121cm x 121cm)

• Styrene (.030 translucent & opaque)
• Coroplast
• DiBond
• Sintra
• Gatorboard
• PETG & Lexan

Rolled materials:
• Banner vinyl—72" (182cm), 125" (317cm), 196" (497cm)
• Fabric—72" (182cm), 125" (317cm), 196" (497cm)
• Pressure Sensitive Adhesive Vinyl—60" (152cm)
• Styrene (.020 opaque)—60" (152cm)

Please refer to Customer Supplied Materials and Substrates Requirements below for more information.

Software

The Prepress Department uses Mac-based graphics software:
• Photoshop CS2
• Illustrator CS2
• InDesign CS2
• Quark 7

Please follow the program guidelines below when submitting files saved in their native format 
(ex: .qxd, .indd, .psd, .ai)

For all other programs, high resolution EPS raster files (images), EPS vector files (Freehand, CorelDraw),
and high-resolution PDF files (see PDF Instructions) are acceptable. Creating a PostScript file (.ps) using
the ColorBurst PPD (see PS Instructions) is also acceptable.

Please note, however, that PostScript (.ps) files and most PDF files cannot be edited. 
These files will be output as submitted.

For files intended for white ink printing, please refer to White Ink Preparation.
For samples intended to be iCut afterwards, please refer to iCut Instructions.

File Preparation

Illustrator CS2 (for .ai or .eps file formats):
• Include all embedded/placed/linked graphics on disc
• Convert all fonts to outlines
• If applicable, use Pantone spot color designations when color matching is critical

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)
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Guidelines

PDF Instructions

Illustrator CS2
• Choose File > Save As
• In the dialog window, choose Adobe PDF

from the Format pull-down menu 
• In the Save Adobe PDF window, the Adobe 

PDF Preset should be [Illustrator Default]
• Double-check the compression and color settings (see below)
• Click Save

The new settings can be saved by clicking the Save Preset
button in the lower left corner.

Quark 7
• Choose File > Export > Layout as PDF
• In the Export as PDF dialog window, click 

the Options button 
• Double-check the Compression settings 
• Click OK, then click Save
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InDesign CS2:
• Choose File > Export and click Save.
• �In the dialog window, double-check  

the compression and color settings  
(see below).

• Click Export.

This guide outlines the basic requirements for file and material submission. Following these instructions
will help ensure quality and prevent unnecessary delays.

File Preparation
When preparing sample files for standard materials, please note the material sizes below:

Standard material sizes
Sheet Materials:
Rigid sheets are 48" x 48" (121cm x 121cm)

• Styrene (.030 translucent & opaque)
• Coroplast
• DiBond
• Sintra
• Gatorboard
• PETG & Lexan

Rolled materials:
• Banner vinyl—72" (182cm), 125" (317cm), 196" (497cm)
• Fabric—72" (182cm), 125" (317cm), 196" (497cm)
• Pressure Sensitive Adhesive Vinyl—60" (152cm)
• Styrene (.020 opaque)—60" (152cm)

Please refer to Customer Supplied Materials and Substrates Requirements below for more information.

Software

The Prepress Department uses Mac-based graphics software:
• Photoshop CS2
• Illustrator CS2
• InDesign CS2
• Quark 7

Please follow the program guidelines below when submitting files saved in their native format 
(ex: .qxd, .indd, .psd, .ai)

For all other programs, high resolution EPS raster files (images), EPS vector files (Freehand, CorelDraw),
and high-resolution PDF files (see PDF Instructions) are acceptable. Creating a PostScript file (.ps) using
the ColorBurst PPD (see PS Instructions) is also acceptable.

Please note, however, that PostScript (.ps) files and most PDF files cannot be edited. 
These files will be output as submitted.

For files intended for white ink printing, please refer to White Ink Preparation.
For samples intended to be iCut afterwards, please refer to iCut Instructions.

File Preparation

Illustrator CS2 (for .ai or .eps file formats):
• Include all embedded/placed/linked graphics on disc
• Convert all fonts to outlines
• If applicable, use Pantone spot color designations when color matching is critical

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)
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InDesign CS2
• Choose File > Export and click Save
• In the dialog window, double-check the compression 

and color settings (see below)
• Click Export
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High resolution PDF settings

InDesign CS2
• Choose File > Export and click Save
• In the dialog window, double-check the compression 

and color settings (see below)
• Click Export
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High resolution PDF settings.


