
File Preparation For White Ink: VUTEk QS2000, QS3200 & PV200

It is possible to use white ink in a variety of useful and creative ways—it can be printed 
as a solid area or applied as a tint or gradation. While some intended uses require no 
prepress intervention, some preparation is necessary for spot and shape white printing. 
The prepress procedures are not complicated, but they do need to be done in a specific 
way to ensure success at the printer.

File Preparation

The application of white ink can be divided into 5 categories for 
easier understanding. Following is a brief description of each one.

Pre-Coat Flood
This mode applies white ink to the substrate first, followed by 
CMYK inks printed on top. The dimensions of the area to be coated 
is determined by the dimensions of the file itself. This mode does 
not require prepress intervention; Pre-Coat Flood is selected at the 
press by the operator. Typically used for printing on colored stock.

Post-Coat Flood
This mode applies CMYK inks to the substrate first, followed by 
white ink printed on top. The dimensions of the area to be coated 
is determined by the dimensions of the file itself. This mode does 
not require prepress intervention; Post-Coat Flood is selected at the 
press by the operator. Typically used for mirrored printing on clear 
stock, with white acting as a backer or diffuser.

Pre-Coat Shape
This mode of white can be applied to the substrate with some 
prepress work ahead of time. File preparation is the same as 
post-coat white. Whether the white is under the CMYK or on top of 
it is determined at the press.

Post-Coat Shape
This mode of white can be applied to the substrate with some 
prepress work ahead of time. File preparation is the same as 
pre-coat white. Whether the white is under the CMYK or on top of 
it is determined at the press.

Spot White
In this instance, white ink prints at the same time as the CMYK 
inks. Areas of white are knocked out of the CMYK areas in the file. 
The spot white mode can also be used to print an image, text or 
shape entirely with white ink. If a shape is required, such as a logo 
or type on a colored or clear substrate, this needs to be prepared 
using the Spot White instructions.

File preparation for Pre-Coat Shape, Post-Coat Shape and  
Spot White will be outlined for Photoshop, Illustrator, Quark and 
InDesign.

Prepress Procedures for Creating White Ink Data
In normal printing processes, white data areas in image files are 
translated as <none> or the absence of ink. The white paper, or 
ground, serves as white in process printing. When printing on 
non-white stock, a white layer needs to be applied first, or last in 
the case of clear material.

Prepressing white ink will require typing the name “White_Ink”. 
The naming convention, including upper and lower case usage is 
important if it is to be successful. This name for a spot white will be 
intercepted in the RIP.

It is recommended to build white in the same program as the final 
print document. For Adobe InDesign and Quark, guidelines have 
been provided on how to create compatible placed or imported 
image files that contain white. Following the recommended 
procedures in this document will ensure predictable results at the 
RIP.

Application Notes

Superwide Format Solutions
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Figure 1. Change the options to Spot Color

Adobe Photoshop CS2—Pre-Coat/Post-Coat 
Shape
To utilize the white ink function using a Photoshop 
file, a spot color channel must be created. To do 
this, you will need to make a selection and save that 

selection as a channel.
• �For Colorburst, convert the file to CMYK. For XF, RGB and CMYK 

files are acceptable.
• �Make a selection in the document using normal selection tools 

(Wand, Lasso, Quick Mask, Color Range, etc.) of the areas that 
you want to contain white.

Tip: To manually choke the white ink, go to Select > Modify > 
Contract and contract by one pixel.
• �Go to Select > Save Selection, naming the new channel 

White_Ink.
• �Open the Channel Palette under Window > Channels.
• �Double-click on the name of the new channel to open the channel 

options dialog box.
• �Change the channel options 

so that color indicates Spot 
Color (see Figure 1).

• Save the document:
-  �For Colorburst, the file 

must be saved as a TIF  
with channels checked on.

-  �For XF, the file must 
be saved as a DCS 2.0  
EPS with spot colors 
checked on.

Adobe Photoshop CS2—Spot White
The steps are exactly the same as Pre-Coat/Post-
Coat Shape:
• �For Colorburst, convert the file to CMYK. For XF, 

RGB and CMYK files are acceptable.
• �Make a selection in the document using normal selection tools 

(Wand, Lasso, Quick Mask, Color Range, etc.) of the areas that 
you want to contain white.

Tip: To manually choke the white ink, go to Select > Modify > 
Contract and contract by one pixel.
• �Go to Select > Save Selection, naming the new channel 

White_Ink.
• �Open the Channel Palette under Window > Channels.
• �Double-click on the name of the new channel to open the channel 

options dialog box.

• �Change the channel options so that color indicates Spot Color.

However, Spot White mode prints CMYK ink and white ink 
simultaneously. Any areas where white intersects CMYK data, 
white and CMYK inks will blend together when printed.

For areas that are intended to print pure white, one must ensure 
that these areas are pure white in the file (i.e., all CMYK values 
at zero, RGB values at 255). This can easily be accomplished by 
making a selection of the spot white channel and deleting the 
CMYK/RGB information (with the background color set to white) or 
applying a fill of white. This will knock out the intended white areas 
from the CMYK/RGB data, creating a seamless transition.

When the file is ready, save the document:
-  �For Colorburst: the file must be saved as a TIFF 

with channels checked on.
-  �For XF, the file must be saved as a DCS 2.0 EPS 

with spot colors checked on.

Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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Adobe Photoshop CS2—Pre-Coat/Post-Coat Shape 
To utilize the white ink function using a Photoshop file, a spot color channel must be created.
To do this, you will need to make a selection and save that selection as a channel. 
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable
• Make a selection in the document using normal selection tools (Wand, Lasso, 

Quick Mask, Color Range, etc.) of the areas that you want to contain white
Tip: To manually choke the white ink, go to Select > Modify >  
Contract and contract by one pixel

• Go to Select > Save Selection, naming the new channel 
White_Ink 

• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the 

channel options dialog box
• Change the channel options so that color indicates 

Spot Color (see Fig.1)
• Save the document:

—For Colorburst, the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—Spot White
The steps are exactly the same as Pre-Coat/Post-Coat Shape:

• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files 
are acceptable 

• Make a selection in the document using normal selection tools (Wand, Lasso, 
Quick Mask, Color Range, etc.) of the areas that you want to contain white 

Tip: To manually choke the white ink, go to Select > Modify > Contract and contract by one pixel
• Go to Select > Save Selection, naming the new channel White_Ink 
• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the channel options dialog box
• Change the channel options so that color indicates Spot Color

However, Spot White mode prints CMYK ink and white ink 
simultaneously. Any areas where white intersects CMYK data,
white and CMYK inks will blend together when printed. 

For areas that are intended to print pure white, one must
ensure that these areas are pure white in the file (i.e., all

CMYK values at zero, RGB values at 255). This can easily
be accomplished by making a selection of the spot white
channel and deleting the CMYK/RGB information (with the
background color set to white) or applying a fill of white.
This will knock out the intended white areas from the
CMYK/RGB data, creating a seamless transition.

When the file is ready, save the document:
—For Colorburst: the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—White Only
To create a white-only image, this procedure involves much different steps:
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable 
• Open the Channel Palette under Window > Channels
• Under the palette menu, create a New Spot Channel called White_Ink

Click through each channel and choose the one that most closely
resembles a black and white photo of the image. Good contrast

and detail will work best. This will become the final white
ink image. With the channel of choice highlighted:

• Choose Select > Select All
• Copy the channel 
• Paste into White_Ink spot channel www.efi-vutek.com

How to make a selection of the
spot White_Ink channel

Fig.1: Change the options 
to Spot Color

View all channels
together to show where
the white ink will be in
the final print. The White_Ink
channel is displayed green
for visibility.

Adobe Photoshop CS2—Pre-Coat/Post-Coat Shape 
To utilize the white ink function using a Photoshop file, a spot color channel must be created.
To do this, you will need to make a selection and save that selection as a channel. 
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable
• Make a selection in the document using normal selection tools (Wand, Lasso, 

Quick Mask, Color Range, etc.) of the areas that you want to contain white
Tip: To manually choke the white ink, go to Select > Modify >  
Contract and contract by one pixel

• Go to Select > Save Selection, naming the new channel 
White_Ink 

• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the 

channel options dialog box
• Change the channel options so that color indicates 

Spot Color (see Fig.1)
• Save the document:

—For Colorburst, the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—Spot White
The steps are exactly the same as Pre-Coat/Post-Coat Shape:

• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files 
are acceptable 

• Make a selection in the document using normal selection tools (Wand, Lasso, 
Quick Mask, Color Range, etc.) of the areas that you want to contain white 

Tip: To manually choke the white ink, go to Select > Modify > Contract and contract by one pixel
• Go to Select > Save Selection, naming the new channel White_Ink 
• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the channel options dialog box
• Change the channel options so that color indicates Spot Color

However, Spot White mode prints CMYK ink and white ink 
simultaneously. Any areas where white intersects CMYK data,
white and CMYK inks will blend together when printed. 

For areas that are intended to print pure white, one must
ensure that these areas are pure white in the file (i.e., all

CMYK values at zero, RGB values at 255). This can easily
be accomplished by making a selection of the spot white
channel and deleting the CMYK/RGB information (with the
background color set to white) or applying a fill of white.
This will knock out the intended white areas from the
CMYK/RGB data, creating a seamless transition.

When the file is ready, save the document:
—For Colorburst: the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—White Only
To create a white-only image, this procedure involves much different steps:
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable 
• Open the Channel Palette under Window > Channels
• Under the palette menu, create a New Spot Channel called White_Ink

Click through each channel and choose the one that most closely
resembles a black and white photo of the image. Good contrast

and detail will work best. This will become the final white
ink image. With the channel of choice highlighted:

• Choose Select > Select All
• Copy the channel 
• Paste into White_Ink spot channel www.efi-vutek.com

How to make a selection of the
spot White_Ink channel

Fig. 1: Change the options 
to Spot Color

View all channels
together to show where
the white ink will be in
the final print. The White_Ink
channel is displayed green
for visibility.

Adobe Photoshop CS2—Pre-Coat/Post-Coat Shape 
To utilize the white ink function using a Photoshop file, a spot color channel must be created.
To do this, you will need to make a selection and save that selection as a channel. 
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable
• Make a selection in the document using normal selection tools (Wand, Lasso, 

Quick Mask, Color Range, etc.) of the areas that you want to contain white
Tip: To manually choke the white ink, go to Select > Modify >  
Contract and contract by one pixel

• Go to Select > Save Selection, naming the new channel 
White_Ink 

• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the 

channel options dialog box
• Change the channel options so that color indicates 

Spot Color (see Fig.1)
• Save the document:

—For Colorburst, the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—Spot White
The steps are exactly the same as Pre-Coat/Post-Coat Shape:

• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files 
are acceptable 

• Make a selection in the document using normal selection tools (Wand, Lasso, 
Quick Mask, Color Range, etc.) of the areas that you want to contain white 

Tip: To manually choke the white ink, go to Select > Modify > Contract and contract by one pixel
• Go to Select > Save Selection, naming the new channel White_Ink 
• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the channel options dialog box
• Change the channel options so that color indicates Spot Color

However, Spot White mode prints CMYK ink and white ink 
simultaneously. Any areas where white intersects CMYK data,
white and CMYK inks will blend together when printed. 

For areas that are intended to print pure white, one must
ensure that these areas are pure white in the file (i.e., all

CMYK values at zero, RGB values at 255). This can easily
be accomplished by making a selection of the spot white
channel and deleting the CMYK/RGB information (with the
background color set to white) or applying a fill of white.
This will knock out the intended white areas from the
CMYK/RGB data, creating a seamless transition.

When the file is ready, save the document:
—For Colorburst: the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—White Only
To create a white-only image, this procedure involves much different steps:
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable 
• Open the Channel Palette under Window > Channels
• Under the palette menu, create a New Spot Channel called White_Ink

Click through each channel and choose the one that most closely
resembles a black and white photo of the image. Good contrast

and detail will work best. This will become the final white
ink image. With the channel of choice highlighted:

• Choose Select > Select All
• Copy the channel 
• Paste into White_Ink spot channel www.efi-vutek.com
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spot White_Ink channel

Fig. 1: Change the options 
to Spot Color

View all channels
together to show where
the white ink will be in
the final print. The White_Ink
channel is displayed green
for visibility.

Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.

www.efi-vutek.com
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Adobe Photoshop CS2—Pre-Coat/Post-Coat Shape 
To utilize the white ink function using a Photoshop file, a spot color channel must be created.
To do this, you will need to make a selection and save that selection as a channel. 
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable
• Make a selection in the document using normal selection tools (Wand, Lasso, 

Quick Mask, Color Range, etc.) of the areas that you want to contain white
Tip: To manually choke the white ink, go to Select > Modify >  
Contract and contract by one pixel

• Go to Select > Save Selection, naming the new channel 
White_Ink 

• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the 

channel options dialog box
• Change the channel options so that color indicates 

Spot Color (see Fig.1)
• Save the document:

—For Colorburst, the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—Spot White
The steps are exactly the same as Pre-Coat/Post-Coat Shape:

• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files 
are acceptable 

• Make a selection in the document using normal selection tools (Wand, Lasso, 
Quick Mask, Color Range, etc.) of the areas that you want to contain white 

Tip: To manually choke the white ink, go to Select > Modify > Contract and contract by one pixel
• Go to Select > Save Selection, naming the new channel White_Ink 
• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the channel options dialog box
• Change the channel options so that color indicates Spot Color

However, Spot White mode prints CMYK ink and white ink 
simultaneously. Any areas where white intersects CMYK data,
white and CMYK inks will blend together when printed. 

For areas that are intended to print pure white, one must
ensure that these areas are pure white in the file (i.e., all

CMYK values at zero, RGB values at 255). This can easily
be accomplished by making a selection of the spot white
channel and deleting the CMYK/RGB information (with the
background color set to white) or applying a fill of white.
This will knock out the intended white areas from the
CMYK/RGB data, creating a seamless transition.

When the file is ready, save the document:
—For Colorburst: the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—White Only
To create a white-only image, this procedure involves much different steps:
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable 
• Open the Channel Palette under Window > Channels
• Under the palette menu, create a New Spot Channel called White_Ink

Click through each channel and choose the one that most closely
resembles a black and white photo of the image. Good contrast

and detail will work best. This will become the final white
ink image. With the channel of choice highlighted:

• Choose Select > Select All
• Copy the channel 
• Paste into White_Ink spot channel www.efi-vutek.com

How to make a selection of the
spot White_Ink channel

Fig.1: Change the options 
to Spot Color

View all channels
together to show where
the white ink will be in
the final print. The White_Ink
channel is displayed green
for visibility.

Adobe Photoshop CS2—Pre-Coat/Post-Coat Shape 
To utilize the white ink function using a Photoshop file, a spot color channel must be created.
To do this, you will need to make a selection and save that selection as a channel. 
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable
• Make a selection in the document using normal selection tools (Wand, Lasso, 

Quick Mask, Color Range, etc.) of the areas that you want to contain white
Tip: To manually choke the white ink, go to Select > Modify >  
Contract and contract by one pixel

• Go to Select > Save Selection, naming the new channel 
White_Ink 

• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the 

channel options dialog box
• Change the channel options so that color indicates 

Spot Color (see Fig.1)
• Save the document:

—For Colorburst, the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—Spot White
The steps are exactly the same as Pre-Coat/Post-Coat Shape:

• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files 
are acceptable 

• Make a selection in the document using normal selection tools (Wand, Lasso, 
Quick Mask, Color Range, etc.) of the areas that you want to contain white 

Tip: To manually choke the white ink, go to Select > Modify > Contract and contract by one pixel
• Go to Select > Save Selection, naming the new channel White_Ink 
• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the channel options dialog box
• Change the channel options so that color indicates Spot Color

However, Spot White mode prints CMYK ink and white ink 
simultaneously. Any areas where white intersects CMYK data,
white and CMYK inks will blend together when printed. 

For areas that are intended to print pure white, one must
ensure that these areas are pure white in the file (i.e., all

CMYK values at zero, RGB values at 255). This can easily
be accomplished by making a selection of the spot white
channel and deleting the CMYK/RGB information (with the
background color set to white) or applying a fill of white.
This will knock out the intended white areas from the
CMYK/RGB data, creating a seamless transition.

When the file is ready, save the document:
—For Colorburst: the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—White Only
To create a white-only image, this procedure involves much different steps:
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable 
• Open the Channel Palette under Window > Channels
• Under the palette menu, create a New Spot Channel called White_Ink

Click through each channel and choose the one that most closely
resembles a black and white photo of the image. Good contrast

and detail will work best. This will become the final white
ink image. With the channel of choice highlighted:

• Choose Select > Select All
• Copy the channel 
• Paste into White_Ink spot channel www.efi-vutek.com

How to make a selection of the
spot White_Ink channel

Fig. 1: Change the options 
to Spot Color

View all channels
together to show where
the white ink will be in
the final print. The White_Ink
channel is displayed green
for visibility.

View all channels
together to show where
the white ink will be in the final print. The White_Ink 
channel is displayed green for visibility.

How to make a selection of the spot  
White_Ink channel
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Adobe Photoshop CS2—White Only
To create a white-only image, this procedure 
involves much different steps:
• �For Colorburst, convert the file to CMYK. For XF, 

RGB and CMYK files are acceptable.
• Open the Channel Palette under Window > Channels.
• �Under the palette menu, create a New Spot Channel called 

White_Ink.

Click through each channel and choose the one that most closely 
resembles a black and white photo of the image. Good contrast and 
detail will work best. This will become the final white ink image. 
With the channel of choice highlighted:
• Choose Select > Select All.
• Copy the channel.
• Paste into White_Ink spot channel.

Now, go back to each CMYK/RGB channel, Select All and delete 
(with the background color set to white).

When the file is ready:
• Save the document:
-  �For Colorburst, the file must be saved as a TIF with channels 

checked on.
-  �For XF, the file must be saved as a DCS 2.0 EPS with spot colors 

checked on.

To use a black and white image, create white text or a white 
shape, create a new blank CMYK or RGB document. Create a new 
White_Ink channel as described above. For text or shapes, create 
them in the White_Ink channel. For a black and white image, copy 
and paste into the White_Ink channel.

Important: For 100% white text or shapes, use black as a fill color 
when working in the White_Ink channel.

Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.

www.efi-vutek.com
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Adobe Photoshop CS2—Pre-Coat/Post-Coat Shape 
To utilize the white ink function using a Photoshop file, a spot color channel must be created.
To do this, you will need to make a selection and save that selection as a channel. 
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable
• Make a selection in the document using normal selection tools (Wand, Lasso, 

Quick Mask, Color Range, etc.) of the areas that you want to contain white
Tip: To manually choke the white ink, go to Select > Modify >  
Contract and contract by one pixel

• Go to Select > Save Selection, naming the new channel 
White_Ink 

• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the 

channel options dialog box
• Change the channel options so that color indicates 

Spot Color (see Fig.1)
• Save the document:

—For Colorburst, the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—Spot White
The steps are exactly the same as Pre-Coat/Post-Coat Shape:

• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files 
are acceptable 

• Make a selection in the document using normal selection tools (Wand, Lasso, 
Quick Mask, Color Range, etc.) of the areas that you want to contain white 

Tip: To manually choke the white ink, go to Select > Modify > Contract and contract by one pixel
• Go to Select > Save Selection, naming the new channel White_Ink 
• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the channel options dialog box
• Change the channel options so that color indicates Spot Color

However, Spot White mode prints CMYK ink and white ink 
simultaneously. Any areas where white intersects CMYK data,
white and CMYK inks will blend together when printed. 

For areas that are intended to print pure white, one must
ensure that these areas are pure white in the file (i.e., all

CMYK values at zero, RGB values at 255). This can easily
be accomplished by making a selection of the spot white
channel and deleting the CMYK/RGB information (with the
background color set to white) or applying a fill of white.
This will knock out the intended white areas from the
CMYK/RGB data, creating a seamless transition.

When the file is ready, save the document:
—For Colorburst: the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—White Only
To create a white-only image, this procedure involves much different steps:
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable 
• Open the Channel Palette under Window > Channels
• Under the palette menu, create a New Spot Channel called White_Ink

Click through each channel and choose the one that most closely
resembles a black and white photo of the image. Good contrast

and detail will work best. This will become the final white
ink image. With the channel of choice highlighted:

• Choose Select > Select All
• Copy the channel 
• Paste into White_Ink spot channel www.efi-vutek.com

How to make a selection of the
spot White_Ink channel

Fig. 1: Change the options 
to Spot Color

View all channels
together to show where
the white ink will be in
the final print. The White_Ink
channel is displayed green
for visibility.

Adobe Photoshop CS2—Pre-Coat/Post-Coat Shape 
To utilize the white ink function using a Photoshop file, a spot color channel must be created.
To do this, you will need to make a selection and save that selection as a channel. 
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable
• Make a selection in the document using normal selection tools (Wand, Lasso, 

Quick Mask, Color Range, etc.) of the areas that you want to contain white
Tip: To manually choke the white ink, go to Select > Modify >  
Contract and contract by one pixel

• Go to Select > Save Selection, naming the new channel 
White_Ink 

• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the 

channel options dialog box
• Change the channel options so that color indicates 

Spot Color (see Fig.1)
• Save the document:

—For Colorburst, the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—Spot White
The steps are exactly the same as Pre-Coat/Post-Coat Shape:

• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files 
are acceptable 

• Make a selection in the document using normal selection tools (Wand, Lasso, 
Quick Mask, Color Range, etc.) of the areas that you want to contain white 

Tip: To manually choke the white ink, go to Select > Modify > Contract and contract by one pixel
• Go to Select > Save Selection, naming the new channel White_Ink 
• Open the Channel Palette under Window > Channels
• Double-click on the name of the new channel to open the channel options dialog box
• Change the channel options so that color indicates Spot Color

However, Spot White mode prints CMYK ink and white ink 
simultaneously. Any areas where white intersects CMYK data,
white and CMYK inks will blend together when printed. 

For areas that are intended to print pure white, one must
ensure that these areas are pure white in the file (i.e., all

CMYK values at zero, RGB values at 255). This can easily
be accomplished by making a selection of the spot white
channel and deleting the CMYK/RGB information (with the
background color set to white) or applying a fill of white.
This will knock out the intended white areas from the
CMYK/RGB data, creating a seamless transition.

When the file is ready, save the document:
—For Colorburst: the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

Adobe Photoshop CS2—White Only
To create a white-only image, this procedure involves much different steps:
• For Colorburst, convert the file to CMYK. For XF, RGB and CMYK files are acceptable 
• Open the Channel Palette under Window > Channels
• Under the palette menu, create a New Spot Channel called White_Ink

Click through each channel and choose the one that most closely
resembles a black and white photo of the image. Good contrast

and detail will work best. This will become the final white
ink image. With the channel of choice highlighted:

• Choose Select > Select All
• Copy the channel 
• Paste into White_Ink spot channel www.efi-vutek.com

How to make a selection of the
spot White_Ink channel

Fig.1: Change the options 
to Spot Color

View all channels
together to show where
the white ink will be in
the final print. The White_Ink
channel is displayed green
for visibility.

Now, go back to each CMYK/RGB channel, Select All and delete
(with the background color set to white).

When the file is ready:
• Save the document:

—For Colorburst, the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

To use a black and white image, create white text or a white shape, create a new blank CMYK or RGB
document. Create a new White_Ink channel as described above. For text or shapes, create them in the
White_Ink channel. For a black and white image, copy and paste into the White_Ink channel. 

Important: For 100% white text or shapes, use black as a fill color when 
working in the White_Ink channel.

Adobe Illustrator CS2—Pre-Coat/Post-Coat Shape 
To utilize the white ink function in Illustrator, the area(s) of white
ink need to be defined in the file. Start by following the steps to
create a spot color named White_Ink.
• Open the Swatches Palette (Window > Swatches)
• Set the Color Type to Spot Color and the Mode to CMYK
• Name the new swatch “White_Ink”
• Set the color of the swatch to a color not used 

in the file for easy identification
• In this example 100% C & 50% Y—this color 

will translate as white at the RIP stage
• In the file, select the shapes and elements to 

be duplicated for white ink coverage (Fig. 1)
• With the white areas still selected, copy the 

data without moving it—in the Move menu, 
select Object > Transform > Move or Control + Shift + M

• Set both the horizontal and vertical positions to zero, then press the Copy button 
• With the copied elements still selected, change your fill to the White_Ink spot color created 

at the start (Fig. 2)
• Continue selecting and copying elements that will be white and changing their color 

to spot white. It may help to use layers to organize your work. 

Important: All White_Ink data must be on the top layer regardless of whether it is to be used as 
pre-white or post-white in the print (Fig. 3).

Tip: To manually choke the white ink, select all of the White_Ink areas and go under Object > Path >
Offset Path. By typing in a negative number, such as –.0125, this will pull the edges of the white areas in
evenly by that amount.

• Save the file as an EPS file

This process needs to be followed for specific reasons. If white is to be printed over or under any CMYK
areas, the shapes need to be duplicated and filled with the spot color White_Ink, as this will allow the
CMYK and white ink areas to separate in the RIP and register properly when printed. 

Adobe Illustrator CS2—Spot White & Knockouts
For instances of white knockout text or white shapes on a color background, the following applies:

For Colorburst: text or shapes colored Illustrator white will create the knockout and the duplicated
White_Ink colored text or shapes will then fill those areas with white ink. The White_Ink layer will 
overprint all other colors in the file, even though it may not preview as such in the RIP. Therefore,
White_Ink cannot be used alone to create a white knockout.

Shapes or text can be knocked out of a white area by creating a Compound Path (Fig. 4). Fonts need to
be converted to outlines first. Change the text or shape fill and stroke to <none> and make sure it is on
top of the White_Ink layer. With both selected, choose Object > Compound Path > Make.

For XF: text or shapes colored White_Ink will knock out of CMYK areas if in the Attributes Palette,
Overprint Fill is checked on.Adobe Illustrator—Pre-Coat/Post-Coat Shape 
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Fig.1: Background square is 
selected and duplicated

Fig.2: Copied background square 
color becomes White_Ink

Fig.3: White ink data must be
moved to the topmost layer

Fig.4: Text knocked out of a 
White_Ink layer



Now, go back to each CMYK/RGB channel, Select All and delete
(with the background color set to white).

When the file is ready:
• Save the document:

—For Colorburst, the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

To use a black and white image, create white text or a white shape, create a new blank CMYK or RGB
document. Create a new White_Ink channel as described above. For text or shapes, create them in the
White_Ink channel. For a black and white image, copy and paste into the White_Ink channel. 

Important: For 100% white text or shapes, use black as a fill color when 
working in the White_Ink channel.

Adobe Illustrator CS2—Pre-Coat/Post-Coat Shape 
To utilize the white ink function in Illustrator, the area(s) of white
ink need to be defined in the file. Start by following the steps to
create a spot color named White_Ink.
• Open the Swatches Palette (Window > Swatches)
• Set the Color Type to Spot Color and the Mode to CMYK
• Name the new swatch “White_Ink”
• Set the color of the swatch to a color not used 

in the file for easy identification
• In this example 100% C & 50% Y—this color 

will translate as white at the RIP stage
• In the file, select the shapes and elements to 

be duplicated for white ink coverage (Fig. 1)
• With the white areas still selected, copy the 

data without moving it—in the Move menu, 
select Object > Transform > Move or Control + Shift + M

• Set both the horizontal and vertical positions to zero, then press the Copy button 
• With the copied elements still selected, change your fill to the White_Ink spot color created 

at the start (Fig. 2)
• Continue selecting and copying elements that will be white and changing their color 

to spot white. It may help to use layers to organize your work. 

Important: All White_Ink data must be on the top layer regardless of whether it is to be used as 
pre-white or post-white in the print (Fig. 3).

Tip: To manually choke the white ink, select all of the White_Ink areas and go under Object > Path >
Offset Path. By typing in a negative number, such as –.0125, this will pull the edges of the white areas in
evenly by that amount.

• Save the file as an EPS file

This process needs to be followed for specific reasons. If white is to be printed over or under any CMYK
areas, the shapes need to be duplicated and filled with the spot color White_Ink, as this will allow the
CMYK and white ink areas to separate in the RIP and register properly when printed. 

Adobe Illustrator CS2—Spot White & Knockouts
For instances of white knockout text or white shapes on a color background, the following applies:

For Colorburst: text or shapes colored Illustrator white will create the knockout and the duplicated
White_Ink colored text or shapes will then fill those areas with white ink. The White_Ink layer will 
overprint all other colors in the file, even though it may not preview as such in the RIP. Therefore,
White_Ink cannot be used alone to create a white knockout.

Shapes or text can be knocked out of a white area by creating a Compound Path (Fig. 4). Fonts need to
be converted to outlines first. Change the text or shape fill and stroke to <none> and make sure it is on
top of the White_Ink layer. With both selected, choose Object > Compound Path > Make.

For XF: text or shapes colored White_Ink will knock out of CMYK areas if in the Attributes Palette,
Overprint Fill is checked on.Adobe Illustrator—Pre-Coat/Post-Coat Shape 
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Fig.2: Copied background square 
color becomes White_Ink

Fig.3: White ink data must be
moved to the topmost layer

Fig.4: Text knocked out of a 
White_Ink layer

Application Notes

Adobe Illustrator CS2— 
Pre-Coat/Post-Coat Shape
To utilize the white ink function in Illustrator, the 
area(s) of white ink need to be defined in the file. 
Start by following the steps to create a spot color 
named White_Ink.

• Open the Swatches Palette (Window > Swatches).
• Set the Color Type to Spot Color and the Mode to CMYK.
• Name the new swatch “White_Ink.”
• �Set the color of the swatch to a color not used in the file for easy 

identification.
• �In this example 100% C & 50% Y—this color will translate as 

white at the RIP stage.
• �In the file, select the shapes and elements to be duplicated for 

white ink coverage (see Figure 1).
• �With the white areas still selected, copy the data without moving 

it—in the Move menu, select Object > Transform > Move or 
Control + Shift + M.

• �Set both the horizontal and vertical positions to zero, then press 
the Copy button.

• �With the copied elements still selected, change your fill to the 
White_Ink spot color created at the start (see Figure 2).

• �Continue selecting and copying elements that will be white and 
changing their color to spot white. It may help to use layers to 
organize your work.

Important: All White_Ink data must be on the top layer regardless 
of whether it is to be used as pre-white or post-white in the print 
(see Figure 3).

Tip: To manually choke the white ink, select all of the White_Ink 
areas and go under Object > Path > Offset Path. By typing in a 
negative number, such as –.0125, this will pull the edges of the 
white areas in evenly by that amount.

• Save the file as an EPS file.

This process needs to be followed for specific reasons. If white is 
to be printed over or under any CMYK areas, the shapes need to be 
duplicated and filled with the spot color White_Ink, as this will allow 
the CMYK and white ink areas to separate in the RIP and register 
properly when printed.

This guide outlines the basic requirements for file and material submission. Following these instructions
will help ensure quality and prevent unnecessary delays.

File Preparation
When preparing sample files for standard materials, please note the material sizes below:

Standard material sizes
Sheet Materials:
Rigid sheets are 48" x 48" (121cm x 121cm)

• Styrene (.030 translucent & opaque)
• Coroplast
• DiBond
• Sintra
• Gatorboard
• PETG & Lexan

Rolled materials:
• Banner vinyl—72" (182cm), 125" (317cm), 196" (497cm)
• Fabric—72" (182cm), 125" (317cm), 196" (497cm)
• Pressure Sensitive Adhesive Vinyl—60" (152cm)
• Styrene (.020 opaque)—60" (152cm)

Please refer to Customer Supplied Materials and Substrates Requirements below for more information.

Software

The Prepress Department uses Mac-based graphics software:
• Photoshop CS2
• Illustrator CS2
• InDesign CS2
• Quark 7

Please follow the program guidelines below when submitting files saved in their native format 
(ex: .qxd, .indd, .psd, .ai)

For all other programs, high resolution EPS raster files (images), EPS vector files (Freehand, CorelDraw),
and high-resolution PDF files (see PDF Instructions) are acceptable. Creating a PostScript file (.ps) using
the ColorBurst PPD (see PS Instructions) is also acceptable.

Please note, however, that PostScript (.ps) files and most PDF files cannot be edited. 
These files will be output as submitted.

For files intended for white ink printing, please refer to White Ink Preparation.
For samples intended to be iCut afterwards, please refer to iCut Instructions.

File Preparation

Illustrator CS2 (for .ai or .eps file formats):
• Include all embedded/placed/linked graphics on disc
• Convert all fonts to outlines
• If applicable, use Pantone spot color designations when color matching is critical

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)
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File Preparation & Material Submission 
Guidelines

Now, go back to each CMYK/RGB channel, Select All and delete
(with the background color set to white).

When the file is ready:
• Save the document:

—For Colorburst, the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

To use a black and white image, create white text or a white shape, create a new blank CMYK or RGB
document. Create a new White_Ink channel as described above. For text or shapes, create them in the
White_Ink channel. For a black and white image, copy and paste into the White_Ink channel. 

Important: For 100% white text or shapes, use black as a fill color when 
working in the White_Ink channel.

Adobe Illustrator CS2—Pre-Coat/Post-Coat Shape 
To utilize the white ink function in Illustrator, the area(s) of white
ink need to be defined in the file. Start by following the steps to
create a spot color named White_Ink.
• Open the Swatches Palette (Window > Swatches)
• Set the Color Type to Spot Color and the Mode to CMYK
• Name the new swatch “White_Ink”
• Set the color of the swatch to a color not used 

in the file for easy identification
• In this example 100% C & 50% Y—this color 

will translate as white at the RIP stage
• In the file, select the shapes and elements to 

be duplicated for white ink coverage (Fig. 1)
• With the white areas still selected, copy the 

data without moving it—in the Move menu, 
select Object > Transform > Move or Control + Shift + M

• Set both the horizontal and vertical positions to zero, then press the Copy button 
• With the copied elements still selected, change your fill to the White_Ink spot color created 

at the start (Fig. 2)
• Continue selecting and copying elements that will be white and changing their color 

to spot white. It may help to use layers to organize your work. 

Important: All White_Ink data must be on the top layer regardless of whether it is to be used as 
pre-white or post-white in the print (Fig. 3).

Tip: To manually choke the white ink, select all of the White_Ink areas and go under Object > Path >
Offset Path. By typing in a negative number, such as –.0125, this will pull the edges of the white areas in
evenly by that amount.

• Save the file as an EPS file

This process needs to be followed for specific reasons. If white is to be printed over or under any CMYK
areas, the shapes need to be duplicated and filled with the spot color White_Ink, as this will allow the
CMYK and white ink areas to separate in the RIP and register properly when printed. 

Adobe Illustrator CS2—Spot White & Knockouts
For instances of white knockout text or white shapes on a color background, the following applies:

For Colorburst: text or shapes colored Illustrator white will create the knockout and the duplicated
White_Ink colored text or shapes will then fill those areas with white ink. The White_Ink layer will 
overprint all other colors in the file, even though it may not preview as such in the RIP. Therefore,
White_Ink cannot be used alone to create a white knockout.

Shapes or text can be knocked out of a white area by creating a Compound Path (Fig. 4). Fonts need to
be converted to outlines first. Change the text or shape fill and stroke to <none> and make sure it is on
top of the White_Ink layer. With both selected, choose Object > Compound Path > Make.

For XF: text or shapes colored White_Ink will knock out of CMYK areas if in the Attributes Palette,
Overprint Fill is checked on.Adobe Illustrator—Pre-Coat/Post-Coat Shape 
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Fig.1: Background square is 
selected and duplicated

Fig.2: Copied background square 
color becomes White_Ink

Fig.3: White ink data must be
moved to the topmost layer

Fig.4: Text knocked out of a 
White_Ink layer

Now, go back to each CMYK/RGB channel, Select All and delete
(with the background color set to white).

When the file is ready:
• Save the document:

—For Colorburst, the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

To use a black and white image, create white text or a white shape, create a new blank CMYK or RGB
document. Create a new White_Ink channel as described above. For text or shapes, create them in the
White_Ink channel. For a black and white image, copy and paste into the White_Ink channel. 

Important: For 100% white text or shapes, use black as a fill color when 
working in the White_Ink channel.

Adobe Illustrator CS2—Pre-Coat/Post-Coat Shape 
To utilize the white ink function in Illustrator, the area(s) of white
ink need to be defined in the file. Start by following the steps to
create a spot color named White_Ink.
• Open the Swatches Palette (Window > Swatches)
• Set the Color Type to Spot Color and the Mode to CMYK
• Name the new swatch “White_Ink”
• Set the color of the swatch to a color not used 

in the file for easy identification
• In this example 100% C & 50% Y—this color 

will translate as white at the RIP stage
• In the file, select the shapes and elements to 

be duplicated for white ink coverage (Fig. 1)
• With the white areas still selected, copy the 

data without moving it—in the Move menu, 
select Object > Transform > Move or Control + Shift + M

• Set both the horizontal and vertical positions to zero, then press the Copy button 
• With the copied elements still selected, change your fill to the White_Ink spot color created 

at the start (Fig. 2)
• Continue selecting and copying elements that will be white and changing their color 

to spot white. It may help to use layers to organize your work. 

Important: All White_Ink data must be on the top layer regardless of whether it is to be used as 
pre-white or post-white in the print (Fig. 3).

Tip: To manually choke the white ink, select all of the White_Ink areas and go under Object > Path >
Offset Path. By typing in a negative number, such as –.0125, this will pull the edges of the white areas in
evenly by that amount.

• Save the file as an EPS file

This process needs to be followed for specific reasons. If white is to be printed over or under any CMYK
areas, the shapes need to be duplicated and filled with the spot color White_Ink, as this will allow the
CMYK and white ink areas to separate in the RIP and register properly when printed. 

Adobe Illustrator CS2—Spot White & Knockouts
For instances of white knockout text or white shapes on a color background, the following applies:

For Colorburst: text or shapes colored Illustrator white will create the knockout and the duplicated
White_Ink colored text or shapes will then fill those areas with white ink. The White_Ink layer will 
overprint all other colors in the file, even though it may not preview as such in the RIP. Therefore,
White_Ink cannot be used alone to create a white knockout.

Shapes or text can be knocked out of a white area by creating a Compound Path (Fig. 4). Fonts need to
be converted to outlines first. Change the text or shape fill and stroke to <none> and make sure it is on
top of the White_Ink layer. With both selected, choose Object > Compound Path > Make.

For XF: text or shapes colored White_Ink will knock out of CMYK areas if in the Attributes Palette,
Overprint Fill is checked on.Adobe Illustrator—Pre-Coat/Post-Coat Shape 
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Fig.1: Background square is 
selected and duplicated

Fig.2: Copied background square 
color becomes White_Ink

Fig.3: White ink data must be
moved to the topmost layer

Fig.4: Text knocked out of a 
White_Ink layer

Now, go back to each CMYK/RGB channel, Select All and delete
(with the background color set to white).

When the file is ready:
• Save the document:

—For Colorburst, the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

To use a black and white image, create white text or a white shape, create a new blank CMYK or RGB
document. Create a new White_Ink channel as described above. For text or shapes, create them in the
White_Ink channel. For a black and white image, copy and paste into the White_Ink channel. 

Important: For 100% white text or shapes, use black as a fill color when 
working in the White_Ink channel.

Adobe Illustrator CS2—Pre-Coat/Post-Coat Shape 
To utilize the white ink function in Illustrator, the area(s) of white
ink need to be defined in the file. Start by following the steps to
create a spot color named White_Ink.
• Open the Swatches Palette (Window > Swatches)
• Set the Color Type to Spot Color and the Mode to CMYK
• Name the new swatch “White_Ink”
• Set the color of the swatch to a color not used 

in the file for easy identification
• In this example 100% C & 50% Y—this color 

will translate as white at the RIP stage
• In the file, select the shapes and elements to 

be duplicated for white ink coverage (Fig. 1)
• With the white areas still selected, copy the 

data without moving it—in the Move menu, 
select Object > Transform > Move or Control + Shift + M

• Set both the horizontal and vertical positions to zero, then press the Copy button 
• With the copied elements still selected, change your fill to the White_Ink spot color created 

at the start (Fig. 2)
• Continue selecting and copying elements that will be white and changing their color 

to spot white. It may help to use layers to organize your work. 

Important: All White_Ink data must be on the top layer regardless of whether it is to be used as 
pre-white or post-white in the print (Fig. 3).

Tip: To manually choke the white ink, select all of the White_Ink areas and go under Object > Path >
Offset Path. By typing in a negative number, such as –.0125, this will pull the edges of the white areas in
evenly by that amount.

• Save the file as an EPS file

This process needs to be followed for specific reasons. If white is to be printed over or under any CMYK
areas, the shapes need to be duplicated and filled with the spot color White_Ink, as this will allow the
CMYK and white ink areas to separate in the RIP and register properly when printed. 

Adobe Illustrator CS2—Spot White & Knockouts
For instances of white knockout text or white shapes on a color background, the following applies:

For Colorburst: text or shapes colored Illustrator white will create the knockout and the duplicated
White_Ink colored text or shapes will then fill those areas with white ink. The White_Ink layer will 
overprint all other colors in the file, even though it may not preview as such in the RIP. Therefore,
White_Ink cannot be used alone to create a white knockout.

Shapes or text can be knocked out of a white area by creating a Compound Path (Fig. 4). Fonts need to
be converted to outlines first. Change the text or shape fill and stroke to <none> and make sure it is on
top of the White_Ink layer. With both selected, choose Object > Compound Path > Make.

For XF: text or shapes colored White_Ink will knock out of CMYK areas if in the Attributes Palette,
Overprint Fill is checked on.Adobe Illustrator—Pre-Coat/Post-Coat Shape 
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Fig.1: Background square is 
selected and duplicated

Fig.2: Copied background square 
color becomes White_Ink

Fig.3: White ink data must be
moved to the topmost layer

Fig.4: Text knocked out of a 
White_Ink layer

Figure 1. Background square is selected  
and duplicated

Figure 3. : White ink data must be moved 
to the topmost layer

Figure 2. Copied background square color 
becomes White_Ink

Adobe Illustrator CS2—Spot White & Knockouts
For instances of white knockout text or white 
shapes on a color background, the  
following applies:

For Colorburst: Text or shapes colored Illustrator white will create 
the knockout and the duplicated White_Ink colored text or shapes 
will then fill those areas with white ink. The White_Ink layer will 
overprint all other colors in the file, even though it may not preview 
as such in the RIP. Therefore, White_Ink cannot be used alone to 
create a white knockout.

Shapes or text can be knocked out of a white area by creating a 
Compound Path (see Figure 4). Fonts need to be converted to 
outlines first. Change the text or shape fill and stroke to <none> and 
make sure it is on top of the White_Ink layer. With both selected, 
choose Object > Compound Path > Make.

For XF: text or shapes colored White_Ink will knock out of CMYK 
areas if in the Attributes Palette, Overprint Fill is checked on.Adobe 
Illustrator—Pre-Coat/Post-Coat Shape.

This guide outlines the basic requirements for file and material submission. Following these instructions
will help ensure quality and prevent unnecessary delays.

File Preparation
When preparing sample files for standard materials, please note the material sizes below:

Standard material sizes
Sheet Materials:
Rigid sheets are 48" x 48" (121cm x 121cm)

• Styrene (.030 translucent & opaque)
• Coroplast
• DiBond
• Sintra
• Gatorboard
• PETG & Lexan

Rolled materials:
• Banner vinyl—72" (182cm), 125" (317cm), 196" (497cm)
• Fabric—72" (182cm), 125" (317cm), 196" (497cm)
• Pressure Sensitive Adhesive Vinyl—60" (152cm)
• Styrene (.020 opaque)—60" (152cm)

Please refer to Customer Supplied Materials and Substrates Requirements below for more information.

Software

The Prepress Department uses Mac-based graphics software:
• Photoshop CS2
• Illustrator CS2
• InDesign CS2
• Quark 7

Please follow the program guidelines below when submitting files saved in their native format 
(ex: .qxd, .indd, .psd, .ai)

For all other programs, high resolution EPS raster files (images), EPS vector files (Freehand, CorelDraw),
and high-resolution PDF files (see PDF Instructions) are acceptable. Creating a PostScript file (.ps) using
the ColorBurst PPD (see PS Instructions) is also acceptable.

Please note, however, that PostScript (.ps) files and most PDF files cannot be edited. 
These files will be output as submitted.

For files intended for white ink printing, please refer to White Ink Preparation.
For samples intended to be iCut afterwards, please refer to iCut Instructions.

File Preparation

Illustrator CS2 (for .ai or .eps file formats):
• Include all embedded/placed/linked graphics on disc
• Convert all fonts to outlines
• If applicable, use Pantone spot color designations when color matching is critical

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)
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File Preparation & Material Submission 
Guidelines

Now, go back to each CMYK/RGB channel, Select All and delete
(with the background color set to white).

When the file is ready:
• Save the document:

—For Colorburst, the file must be saved as a TIF with channels checked on
—For XF, the file must be saved as a DCS 2.0 EPS with spot colors checked on

To use a black and white image, create white text or a white shape, create a new blank CMYK or RGB
document. Create a new White_Ink channel as described above. For text or shapes, create them in the
White_Ink channel. For a black and white image, copy and paste into the White_Ink channel. 

Important: For 100% white text or shapes, use black as a fill color when 
working in the White_Ink channel.

Adobe Illustrator CS2—Pre-Coat/Post-Coat Shape 
To utilize the white ink function in Illustrator, the area(s) of white
ink need to be defined in the file. Start by following the steps to
create a spot color named White_Ink.
• Open the Swatches Palette (Window > Swatches)
• Set the Color Type to Spot Color and the Mode to CMYK
• Name the new swatch “White_Ink”
• Set the color of the swatch to a color not used 

in the file for easy identification
• In this example 100% C & 50% Y—this color 

will translate as white at the RIP stage
• In the file, select the shapes and elements to 

be duplicated for white ink coverage (Fig. 1)
• With the white areas still selected, copy the 

data without moving it—in the Move menu, 
select Object > Transform > Move or Control + Shift + M

• Set both the horizontal and vertical positions to zero, then press the Copy button 
• With the copied elements still selected, change your fill to the White_Ink spot color created 

at the start (Fig. 2)
• Continue selecting and copying elements that will be white and changing their color 

to spot white. It may help to use layers to organize your work. 

Important: All White_Ink data must be on the top layer regardless of whether it is to be used as 
pre-white or post-white in the print (Fig. 3).

Tip: To manually choke the white ink, select all of the White_Ink areas and go under Object > Path >
Offset Path. By typing in a negative number, such as –.0125, this will pull the edges of the white areas in
evenly by that amount.

• Save the file as an EPS file

This process needs to be followed for specific reasons. If white is to be printed over or under any CMYK
areas, the shapes need to be duplicated and filled with the spot color White_Ink, as this will allow the
CMYK and white ink areas to separate in the RIP and register properly when printed. 

Adobe Illustrator CS2—Spot White & Knockouts
For instances of white knockout text or white shapes on a color background, the following applies:

For Colorburst: text or shapes colored Illustrator white will create the knockout and the duplicated
White_Ink colored text or shapes will then fill those areas with white ink. The White_Ink layer will 
overprint all other colors in the file, even though it may not preview as such in the RIP. Therefore,
White_Ink cannot be used alone to create a white knockout.

Shapes or text can be knocked out of a white area by creating a Compound Path (Fig. 4). Fonts need to
be converted to outlines first. Change the text or shape fill and stroke to <none> and make sure it is on
top of the White_Ink layer. With both selected, choose Object > Compound Path > Make.

For XF: text or shapes colored White_Ink will knock out of CMYK areas if in the Attributes Palette,
Overprint Fill is checked on.Adobe Illustrator—Pre-Coat/Post-Coat Shape 
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Fig.1: Background square is 
selected and duplicated

Fig.2: Copied background square 
color becomes White_Ink

Fig.3: White ink data must be
moved to the topmost layer

Fig.4: Text knocked out of a 
White_Ink layer

Figure 4. Text knocked out of a White_Ink layer
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Adobe InDesign CS2—White Use
The principals of utilizing white ink are the same 
as Adobe Illustrator. Start by creating a spot color 
named White_Ink. Go to the Swatches Palette and 
under the side menu options choose New Color 

Swatch. Uncheck the Name with Color Value box, and create the 
White_Ink spot color.

As InDesign is very similar to Illustrator, the same guidelines can 
be followed to create Pre-Coat & Post- Coat Shapes, Spot White & 
Knockouts. Compound Paths can also be utilized in InDesign.

Important: As with Illustrator, all White_Ink data must be on the 
top layer regardless of whether it is to be used as pre-white or 
post-white in the print.

Raster imagery is often an integral component of InDesign files. 
Whenever possible, it is best to create any areas of white within 
InDesign, as opposed to creating white in Photoshop. Simple areas, 
like squares and circles, can easily be created on top of imagery. 
The Path Tool can be used to draw more complex shapes, as 
shown in Figure 5.

White vector art can be created in Illustrator (see Figure 6),  
saved as an EPS file and placed in InDesign. If a White_Ink swatch 
has not been created yet, the White_Ink swatch created in the 
Illustrator file will import with the file. In that instance, use the 
imported White_Ink swatch instead of creating a new one.

Important: All White_Ink swatches must be created exactly the 
same between programs—they must both be named properly and 
use the same exact color break. Otherwise, some areas of white 
may be omitted in the RIP or not print as white ink.

When Exporting the final PDF file for printing (refer to File 
Preparation & Material Submission Guidelines—PDF Instructions) 
the color settings must also be checked to ensure that the White_
Ink spot color will be included in the final PDF file, and shows as a 
spot color, not process.

This guide outlines the basic requirements for file and material submission. Following these instructions
will help ensure quality and prevent unnecessary delays.

File Preparation
When preparing sample files for standard materials, please note the material sizes below:

Standard material sizes
Sheet Materials:
Rigid sheets are 48" x 48" (121cm x 121cm)

• Styrene (.030 translucent & opaque)
• Coroplast
• DiBond
• Sintra
• Gatorboard
• PETG & Lexan

Rolled materials:
• Banner vinyl—72" (182cm), 125" (317cm), 196" (497cm)
• Fabric—72" (182cm), 125" (317cm), 196" (497cm)
• Pressure Sensitive Adhesive Vinyl—60" (152cm)
• Styrene (.020 opaque)—60" (152cm)

Please refer to Customer Supplied Materials and Substrates Requirements below for more information.

Software

The Prepress Department uses Mac-based graphics software:
• Photoshop CS2
• Illustrator CS2
• InDesign CS2
• Quark 7

Please follow the program guidelines below when submitting files saved in their native format 
(ex: .qxd, .indd, .psd, .ai)

For all other programs, high resolution EPS raster files (images), EPS vector files (Freehand, CorelDraw),
and high-resolution PDF files (see PDF Instructions) are acceptable. Creating a PostScript file (.ps) using
the ColorBurst PPD (see PS Instructions) is also acceptable.

Please note, however, that PostScript (.ps) files and most PDF files cannot be edited. 
These files will be output as submitted.

For files intended for white ink printing, please refer to White Ink Preparation.
For samples intended to be iCut afterwards, please refer to iCut Instructions.

File Preparation

Illustrator CS2 (for .ai or .eps file formats):
• Include all embedded/placed/linked graphics on disc
• Convert all fonts to outlines
• If applicable, use Pantone spot color designations when color matching is critical

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)
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Guidelines
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Adobe InDesign CS2—White Use 
The principals of utilizing white ink are the same as Adobe Illustrator. Start by creating a
spot color named White_Ink. Go to the Swatches Palette and under the side menu options
choose New Color Swatch. Uncheck the Name with Color Value box, and create the
White_Ink spot color.

As InDesign is very similar to Illustrator, the same guidelines can be followed to create Pre-Coat & Post-
Coat Shapes, Spot White & Knockouts. Compound Paths can also be utilized in InDesign.

Important: As with Illustrator, all White_Ink data must be on the top layer regardless of whether it 
is to be used as pre-white or post-white in the print.

Raster imagery is often an integral component of InDesign files. Whenever possible, it is best to create
any areas of white within InDesign, as opposed to creating white in Photoshop. Simple areas, like
squares and circles, can easily be created on top of imagery. The Path Tool can be used to draw more
complex shapes, as shown in Fig. 5.

White vector art can be created in Illustrator (Fig.6), saved as an EPS file 
and placed in InDesign. If a White_Ink swatch has not been created
yet, the White_Ink swatch created in the Illustrator file will import
with the file. In that instance, use the imported White_Ink swatch
instead of creating a new one.

Important: All White_Ink swatches must be created exactly the
same between programs—they must both be named properly and use

the same exact color break. Otherwise, some areas of white may be
omitted in the RIP or not print as white ink.

When Exporting the final PDF file for printing (refer to
File Preparation & Material Submission Guidelines—PDF Instructions) the color settings must
also be checked to ensure that the White_Ink spot color will be included in the final PDF file,
and shows as a spot color, not process.

Quark 7.0—White Use 
The principals of utilizing white ink are the same as Adobe Illustrator. Start by creating 
a spot color named White_Ink. Go to Edit > Colors and create the White_Ink spot color.

As Quark is very similar to Illustrator, the same guidelines can be followed to create Pre-
Coat & Post-Coat Shapes, Spot White & Knockouts. Compound Paths can NOT be utilized In Quark, as
Quark does not have an equivalent feature.

Important: As with Illustrator, all White_Ink data must be on the top layer regardless of whether it 
is to be used as pre-white or post-white in the print.

Raster imagery is often an integral component of Quark files. Whenever possible, it is best to create any
areas of white within Quark, as opposed to creating white in Photoshop. Simple areas, like squares
and circles, can easily be created on top of imagery. As Quark does not have a Path Tool, complex
white shapes can be created in Illustrator and the final file placed into Quark. Simply place an image
into Illustrator and use the Path Tool or other drawing tools to create the White_Ink areas (Fig. 7).

White vector art can be created in Illustrator (Fig.6, above), saved as an EPS file and placed in Quark. 
If a White_Ink swatch has not been created yet, the White_Ink swatch used in the Illustrator file will
import with the file. In that instance, use the imported White_Ink swatch instead of creating a new one.

Important: All White_Ink swatches must be created exactly the same between programs—they 
must both be named properly and use the same exact color break. Otherwise, some areas of 
white may be omitted in the RIP or not print as white ink.

When Exporting the final PDF file for printing (refer to File Preparation & Material Submission
Guidelines—PDF Instructions) the color settings must also be checked to ensure that the White_Ink spot
color will be included in the final PDF file, and shows as a spot color, not process (Fig. 8).

Fig. 5: Use the Path Tool in InDesign
to create a White_Ink shape

Fig. 7: Use the Path Tool in Illustrator
to create a White_Ink shape

Fig.6: White_Ink clip art can be          
created and placed in InDesign

Fig.8
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Adobe InDesign CS2—White Use 
The principals of utilizing white ink are the same as Adobe Illustrator. Start by creating a
spot color named White_Ink. Go to the Swatches Palette and under the side menu options
choose New Color Swatch. Uncheck the Name with Color Value box, and create the
White_Ink spot color.

As InDesign is very similar to Illustrator, the same guidelines can be followed to create Pre-Coat & Post-
Coat Shapes, Spot White & Knockouts. Compound Paths can also be utilized in InDesign.

Important: As with Illustrator, all White_Ink data must be on the top layer regardless of whether it 
is to be used as pre-white or post-white in the print.

Raster imagery is often an integral component of InDesign files. Whenever possible, it is best to create
any areas of white within InDesign, as opposed to creating white in Photoshop. Simple areas, like
squares and circles, can easily be created on top of imagery. The Path Tool can be used to draw more
complex shapes, as shown in Fig. 5.

White vector art can be created in Illustrator (Fig.6), saved as an EPS file 
and placed in InDesign. If a White_Ink swatch has not been created
yet, the White_Ink swatch created in the Illustrator file will import
with the file. In that instance, use the imported White_Ink swatch
instead of creating a new one.

Important: All White_Ink swatches must be created exactly the
same between programs—they must both be named properly and use

the same exact color break. Otherwise, some areas of white may be
omitted in the RIP or not print as white ink.

When Exporting the final PDF file for printing (refer to
File Preparation & Material Submission Guidelines—PDF Instructions) the color settings must
also be checked to ensure that the White_Ink spot color will be included in the final PDF file,
and shows as a spot color, not process.

Quark 7.0—White Use 
The principals of utilizing white ink are the same as Adobe Illustrator. Start by creating 
a spot color named White_Ink. Go to Edit > Colors and create the White_Ink spot color.

As Quark is very similar to Illustrator, the same guidelines can be followed to create Pre-
Coat & Post-Coat Shapes, Spot White & Knockouts. Compound Paths can NOT be utilized In Quark, as
Quark does not have an equivalent feature.

Important: As with Illustrator, all White_Ink data must be on the top layer regardless of whether it 
is to be used as pre-white or post-white in the print.

Raster imagery is often an integral component of Quark files. Whenever possible, it is best to create any
areas of white within Quark, as opposed to creating white in Photoshop. Simple areas, like squares
and circles, can easily be created on top of imagery. As Quark does not have a Path Tool, complex
white shapes can be created in Illustrator and the final file placed into Quark. Simply place an image
into Illustrator and use the Path Tool or other drawing tools to create the White_Ink areas (Fig. 7).

White vector art can be created in Illustrator (Fig.6, above), saved as an EPS file and placed in Quark. 
If a White_Ink swatch has not been created yet, the White_Ink swatch used in the Illustrator file will
import with the file. In that instance, use the imported White_Ink swatch instead of creating a new one.

Important: All White_Ink swatches must be created exactly the same between programs—they 
must both be named properly and use the same exact color break. Otherwise, some areas of 
white may be omitted in the RIP or not print as white ink.

When Exporting the final PDF file for printing (refer to File Preparation & Material Submission
Guidelines—PDF Instructions) the color settings must also be checked to ensure that the White_Ink spot
color will be included in the final PDF file, and shows as a spot color, not process (Fig. 8).

Fig.5: Use the Path Tool in InDesign
to create a White_Ink shape

Fig.7: Use the Path Tool in Illustrator
to create a White_Ink shape

Fig. 6: White_Ink clip art can be          
created and placed in InDesign

Fig.8
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Adobe InDesign CS2—White Use 
The principals of utilizing white ink are the same as Adobe Illustrator. Start by creating a
spot color named White_Ink. Go to the Swatches Palette and under the side menu options
choose New Color Swatch. Uncheck the Name with Color Value box, and create the
White_Ink spot color.

As InDesign is very similar to Illustrator, the same guidelines can be followed to create Pre-Coat & Post-
Coat Shapes, Spot White & Knockouts. Compound Paths can also be utilized in InDesign.

Important: As with Illustrator, all White_Ink data must be on the top layer regardless of whether it 
is to be used as pre-white or post-white in the print.

Raster imagery is often an integral component of InDesign files. Whenever possible, it is best to create
any areas of white within InDesign, as opposed to creating white in Photoshop. Simple areas, like
squares and circles, can easily be created on top of imagery. The Path Tool can be used to draw more
complex shapes, as shown in Fig. 5.

White vector art can be created in Illustrator (Fig.6), saved as an EPS file 
and placed in InDesign. If a White_Ink swatch has not been created
yet, the White_Ink swatch created in the Illustrator file will import
with the file. In that instance, use the imported White_Ink swatch
instead of creating a new one.

Important: All White_Ink swatches must be created exactly the
same between programs—they must both be named properly and use

the same exact color break. Otherwise, some areas of white may be
omitted in the RIP or not print as white ink.

When Exporting the final PDF file for printing (refer to
File Preparation & Material Submission Guidelines—PDF Instructions) the color settings must
also be checked to ensure that the White_Ink spot color will be included in the final PDF file,
and shows as a spot color, not process.

Quark 7.0—White Use 
The principals of utilizing white ink are the same as Adobe Illustrator. Start by creating 
a spot color named White_Ink. Go to Edit > Colors and create the White_Ink spot color.

As Quark is very similar to Illustrator, the same guidelines can be followed to create Pre-
Coat & Post-Coat Shapes, Spot White & Knockouts. Compound Paths can NOT be utilized In Quark, as
Quark does not have an equivalent feature.

Important: As with Illustrator, all White_Ink data must be on the top layer regardless of whether it 
is to be used as pre-white or post-white in the print.

Raster imagery is often an integral component of Quark files. Whenever possible, it is best to create any
areas of white within Quark, as opposed to creating white in Photoshop. Simple areas, like squares
and circles, can easily be created on top of imagery. As Quark does not have a Path Tool, complex
white shapes can be created in Illustrator and the final file placed into Quark. Simply place an image
into Illustrator and use the Path Tool or other drawing tools to create the White_Ink areas (Fig. 7).

White vector art can be created in Illustrator (Fig.6, above), saved as an EPS file and placed in Quark. 
If a White_Ink swatch has not been created yet, the White_Ink swatch used in the Illustrator file will
import with the file. In that instance, use the imported White_Ink swatch instead of creating a new one.

Important: All White_Ink swatches must be created exactly the same between programs—they 
must both be named properly and use the same exact color break. Otherwise, some areas of 
white may be omitted in the RIP or not print as white ink.

When Exporting the final PDF file for printing (refer to File Preparation & Material Submission
Guidelines—PDF Instructions) the color settings must also be checked to ensure that the White_Ink spot
color will be included in the final PDF file, and shows as a spot color, not process (Fig. 8).

Fig.5: Use the Path Tool in InDesign
to create a White_Ink shape

Fig.7: Use the Path Tool in Illustrator
to create a White_Ink shape

Fig.6: White_Ink clip art can be          
created and placed in InDesign

Fig. 8

Figure 6. White_Ink clip art can be
created and placed in InDesign

Figure 5. : Use the Path Tool in InDesign
to create a White_Ink shape
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Quark 7.0—White Use
The principals of utilizing white ink are the same 
as Adobe Illustrator. Start by creating a spot color 
named White_Ink. Go to Edit > Colors and create 
the White_Ink spot color.

As Quark is very similar to Illustrator, the same guidelines can be 
followed to create Pre-Coat & Post-Coat Shapes, Spot White & 
Knockouts. Compound Paths can NOT be utilized In Quark, as 
Quark does not have an equivalent feature.

Important: As with Illustrator, all White_Ink data must be on the 
top layer regardless of whether it is to be used as pre-white or 
post-white in the print.

Raster imagery is often an integral component of Quark files. 
Whenever possible, it is best to create any areas of white within 
Quark, as opposed to creating white in Photoshop. Simple areas, 
like squares and circles, can easily be created on top of imagery. 
As Quark does not have a Path Tool, complex white shapes can 
be created in Illustrator and the final file placed into Quark. Simply 
place an image into Illustrator and use the Path Tool or other 
drawing tools to create the White_Ink areas (see Figure 7).

White vector art can be created in Illustrator (Fig.6, above), saved as 
an EPS file and placed in Quark. If a White_Ink swatch has not been 
created yet, the White_Ink swatch used in the Illustrator file will 
import with the file. In that instance, use the imported White_Ink 
swatch instead of creating a new one.

Important: All White_Ink swatches must be created exactly the 
same between programs—they must both be named properly and 
use the same exact color break. Otherwise, some areas of white 
may be omitted in the RIP or not print as white ink.

When Exporting the final PDF file for printing (refer to File 
Preparation & Material Submission Guidelines—PDF Instructions) 
the color settings must also be checked to ensure that the White_
Ink spot color will be included in the final PDF file, and shows as a 
spot color, not process (see Figure 8).

Quark 7:
• For native Quark files, use the Collect for Output command under the File menu

OR:
• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD (see PS Instructions)

InDesign CS2:
• For native InDesign files, use the Package

command under the File menu
OR:

• Export file as a PDF (see PDF Instructions)
• Post-script the file using the ColorBurst PPD 

(see PS Instructions)

Photoshop CS2:
• For best image quality, follow the guidelines below: 

• Acceptable file formats: Photoshop, Photoshop EPS, high-resolution JPEG,
PICT file, BMP and TIFF

• UNcheck Embed Color Profile box if applicable

iCut Instructions:

For Illustrator CS2:
• Create a new spot color using any color value and name it "Cut" (for cutting simple

shapes like circles or squares) or "Contour" (for cutting more detailed shapes)
• Make a contour path or shape around the object to indicate the cut line 
• Set the fill color to <none> and set the outline color to the new spot color

Stroke thickness does not matter, as the colored outline will not print. The RIP simply
uses the color information to generate the iCut file.

Paths created in Photoshop can be exported out of Photoshop and saved 
as an Illustrator .ai file (see below). The file can then be opened and
copied directly into another Illustrator file and used as a Cut or Contour file
as described above. Or, the file can be used independently to cut finished 
printed material by opening and saving the file as an Illustrator 10 file.
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How to export a Photoshop path 
as an Illustrator .ai file
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Target resolution (dpi) at final print dimensions
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Adobe InDesign CS2—White Use 
The principals of utilizing white ink are the same as Adobe Illustrator. Start by creating a
spot color named White_Ink. Go to the Swatches Palette and under the side menu options
choose New Color Swatch. Uncheck the Name with Color Value box, and create the
White_Ink spot color.

As InDesign is very similar to Illustrator, the same guidelines can be followed to create Pre-Coat & Post-
Coat Shapes, Spot White & Knockouts. Compound Paths can also be utilized in InDesign.

Important: As with Illustrator, all White_Ink data must be on the top layer regardless of whether it 
is to be used as pre-white or post-white in the print.

Raster imagery is often an integral component of InDesign files. Whenever possible, it is best to create
any areas of white within InDesign, as opposed to creating white in Photoshop. Simple areas, like
squares and circles, can easily be created on top of imagery. The Path Tool can be used to draw more
complex shapes, as shown in Fig. 5.

White vector art can be created in Illustrator (Fig.6), saved as an EPS file 
and placed in InDesign. If a White_Ink swatch has not been created
yet, the White_Ink swatch created in the Illustrator file will import
with the file. In that instance, use the imported White_Ink swatch
instead of creating a new one.

Important: All White_Ink swatches must be created exactly the
same between programs—they must both be named properly and use

the same exact color break. Otherwise, some areas of white may be
omitted in the RIP or not print as white ink.

When Exporting the final PDF file for printing (refer to
File Preparation & Material Submission Guidelines—PDF Instructions) the color settings must
also be checked to ensure that the White_Ink spot color will be included in the final PDF file,
and shows as a spot color, not process.

Quark 7.0—White Use 
The principals of utilizing white ink are the same as Adobe Illustrator. Start by creating 
a spot color named White_Ink. Go to Edit > Colors and create the White_Ink spot color.

As Quark is very similar to Illustrator, the same guidelines can be followed to create Pre-
Coat & Post-Coat Shapes, Spot White & Knockouts. Compound Paths can NOT be utilized In Quark, as
Quark does not have an equivalent feature.

Important: As with Illustrator, all White_Ink data must be on the top layer regardless of whether it 
is to be used as pre-white or post-white in the print.

Raster imagery is often an integral component of Quark files. Whenever possible, it is best to create any
areas of white within Quark, as opposed to creating white in Photoshop. Simple areas, like squares
and circles, can easily be created on top of imagery. As Quark does not have a Path Tool, complex
white shapes can be created in Illustrator and the final file placed into Quark. Simply place an image
into Illustrator and use the Path Tool or other drawing tools to create the White_Ink areas (Fig. 7).

White vector art can be created in Illustrator (Fig.6, above), saved as an EPS file and placed in Quark. 
If a White_Ink swatch has not been created yet, the White_Ink swatch used in the Illustrator file will
import with the file. In that instance, use the imported White_Ink swatch instead of creating a new one.

Important: All White_Ink swatches must be created exactly the same between programs—they 
must both be named properly and use the same exact color break. Otherwise, some areas of 
white may be omitted in the RIP or not print as white ink.

When Exporting the final PDF file for printing (refer to File Preparation & Material Submission
Guidelines—PDF Instructions) the color settings must also be checked to ensure that the White_Ink spot
color will be included in the final PDF file, and shows as a spot color, not process (Fig. 8).
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Adobe InDesign CS2—White Use 
The principals of utilizing white ink are the same as Adobe Illustrator. Start by creating a
spot color named White_Ink. Go to the Swatches Palette and under the side menu options
choose New Color Swatch. Uncheck the Name with Color Value box, and create the
White_Ink spot color.

As InDesign is very similar to Illustrator, the same guidelines can be followed to create Pre-Coat & Post-
Coat Shapes, Spot White & Knockouts. Compound Paths can also be utilized in InDesign.

Important: As with Illustrator, all White_Ink data must be on the top layer regardless of whether it 
is to be used as pre-white or post-white in the print.

Raster imagery is often an integral component of InDesign files. Whenever possible, it is best to create
any areas of white within InDesign, as opposed to creating white in Photoshop. Simple areas, like
squares and circles, can easily be created on top of imagery. The Path Tool can be used to draw more
complex shapes, as shown in Fig. 5.

White vector art can be created in Illustrator (Fig.6), saved as an EPS file 
and placed in InDesign. If a White_Ink swatch has not been created
yet, the White_Ink swatch created in the Illustrator file will import
with the file. In that instance, use the imported White_Ink swatch
instead of creating a new one.

Important: All White_Ink swatches must be created exactly the
same between programs—they must both be named properly and use

the same exact color break. Otherwise, some areas of white may be
omitted in the RIP or not print as white ink.

When Exporting the final PDF file for printing (refer to
File Preparation & Material Submission Guidelines—PDF Instructions) the color settings must
also be checked to ensure that the White_Ink spot color will be included in the final PDF file,
and shows as a spot color, not process.

Quark 7.0—White Use 
The principals of utilizing white ink are the same as Adobe Illustrator. Start by creating 
a spot color named White_Ink. Go to Edit > Colors and create the White_Ink spot color.

As Quark is very similar to Illustrator, the same guidelines can be followed to create Pre-
Coat & Post-Coat Shapes, Spot White & Knockouts. Compound Paths can NOT be utilized In Quark, as
Quark does not have an equivalent feature.

Important: As with Illustrator, all White_Ink data must be on the top layer regardless of whether it 
is to be used as pre-white or post-white in the print.

Raster imagery is often an integral component of Quark files. Whenever possible, it is best to create any
areas of white within Quark, as opposed to creating white in Photoshop. Simple areas, like squares
and circles, can easily be created on top of imagery. As Quark does not have a Path Tool, complex
white shapes can be created in Illustrator and the final file placed into Quark. Simply place an image
into Illustrator and use the Path Tool or other drawing tools to create the White_Ink areas (Fig. 7).

White vector art can be created in Illustrator (Fig.6, above), saved as an EPS file and placed in Quark. 
If a White_Ink swatch has not been created yet, the White_Ink swatch used in the Illustrator file will
import with the file. In that instance, use the imported White_Ink swatch instead of creating a new one.

Important: All White_Ink swatches must be created exactly the same between programs—they 
must both be named properly and use the same exact color break. Otherwise, some areas of 
white may be omitted in the RIP or not print as white ink.

When Exporting the final PDF file for printing (refer to File Preparation & Material Submission
Guidelines—PDF Instructions) the color settings must also be checked to ensure that the White_Ink spot
color will be included in the final PDF file, and shows as a spot color, not process (Fig. 8).
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